All services are now operating normally, and users should no longer experience any issues. We apologize for any inconvenience caused and appreciate your patience during this time. If you continue to encounter any problems, please contact our support team.
Posted Jun 23, 2025 - 16:39 CEST
Investigating
We are currently experiencing degraded performance affecting our Course Progress Tracking services. Users may notice slower response times or intermittent issues when accessing features related to our courses. Our engineering team is actively investigating the root cause and working to restore normal performance levels. We apologize for any inconvenience and appreciate your patience. Further updates will be provided as soon as more information becomes available.
Posted Jun 23, 2025 - 16:17 CEST
This incident affected: Learning Portal (Course Progress Tracking).